VATSIM - myVATSIM timing out on a subset of requests – Incident details

All systems operational

myVATSIM timing out on a subset of requests

Resolved
Degraded performance
Started about 1 year agoLasted about 7 hours

Affected

Web Services

Degraded performance from 3:47 PM to 10:27 PM

myVATSIM

Degraded performance from 3:47 PM to 10:27 PM

Core API

Degraded performance from 3:47 PM to 10:27 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've restarted our API deployment and are starting to see recovery at this time.

  • Investigating
    Investigating

    We are currently investigating this incident.