VATSIM - myVATSIM intermittent timeouts – Incident details

All systems operational

myVATSIM intermittent timeouts

Resolved
Degraded performance
Started about 1 year agoLasted about 3 hours

Affected

Web Services

Degraded performance from 7:36 PM to 10:41 PM

myVATSIM

Degraded performance from 7:36 PM to 10:41 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have deployed a mitigation to myVATSIM that should resolve the issue. We will continue to monitor the issue and provide updates as they become available.

  • Investigating
    Investigating

    We are currently investigating this incident.