VATSIM - Database slowness – Incident details

All systems operational

Database slowness

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

Infrastructure

Degraded performance from 12:36 PM to 1:39 PM

Database Cluster

Degraded performance from 12:36 PM to 1:39 PM

Web Services

Degraded performance from 12:36 PM to 1:39 PM

Connect

Degraded performance from 12:36 PM to 1:39 PM

myVATSIM

Degraded performance from 12:36 PM to 1:39 PM

Terminal

Degraded performance from 12:36 PM to 1:39 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have made some back end changes to assist and things appear to be recovering. We are still monitoring.

  • Investigating
    Investigating

    We are investigating database connectivity issues. This is causing some users to be unable to connect to the network and our web services. We will update this incident as progress is made.