VATSIM - Network connectivity issues – Incident details

All systems operational

Network connectivity issues

Resolved
Major outage
Started almost 2 years agoLasted 32 minutes

Affected

FSD

Major outage from 1:49 AM to 2:21 AM

United Kingdom

Major outage from 1:49 AM to 2:21 AM

Germany 1

Major outage from 1:49 AM to 2:21 AM

Germany 2

Major outage from 1:49 AM to 2:21 AM

Amsterdam

Major outage from 1:49 AM to 2:21 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Connectivity has returned to normal and all FSD servers are functioning. We are continuing to monitor the network.

  • Identified
    Identified

    We have shifted some connections around to resolve the impact on several servers.

  • Investigating
    Investigating

    We are investigating network connectivity issues on multiple FSD servers.