E-Learning server migration
Scheduled for June 22, 2023 at 3:00 AM – 4:27 AM
Affects
Web Services
Under maintenance from 3:00 AM to 4:27 AM
E-Learning
Under maintenance from 3:00 AM to 4:27 AM
Completed
June 22, 2023 at 4:27 AMCompleted
June 22, 2023 at 4:27 AMThe great E-Learning migration has completed.
If you notice any issues, please reach out to the Technology team via support.vatsim.net.
In progress
June 22, 2023 at 3:50 AMIn progress
June 22, 2023 at 3:50 AMMaintenance is now in progress.
Due to the late start, it may last longer than originally estimated.
Planned
June 22, 2023 at 3:00 AMPlanned
June 22, 2023 at 3:00 AMWe will be performing a migration of learn.vatsim.net to a new server at 0300z.
The E-Learning system will be unavailable during that time.