Support Center server migration
Scheduled for July 04, 2023 at 3:00 AM – 3:28 AM
Affects
Web Services
Under maintenance from 3:00 AM to 3:28 AM
Support System
Under maintenance from 3:00 AM to 3:28 AM
Completed
July 04, 2023 at 3:28 AMCompleted
July 04, 2023 at 3:28 AMThe support center migration has completed.
If you notice any issues, please reach out to the Technology team via support.vatsim.net.
In progress
July 04, 2023 at 3:01 AMIn progress
July 04, 2023 at 3:01 AMMaintenance is now in progress. The Support Center will temporarily be unavailable while we complete a migration.
Planned
July 04, 2023 at 3:00 AMPlanned
July 04, 2023 at 3:00 AMWe will be performing a migration of support.vatsim.net to a new server at 0300z.
The Support Center will be unavailable during that time.