VATSIM - Web services down due to offline Kubernetes node – Incident details

All systems operational

Web services down due to offline Kubernetes node

Resolved
Major outage
Started about 1 year agoLasted 16 minutes

Affected

Infrastructure

Major outage from 1:09 PM to 1:25 PM

Kubernetes Cluster

Major outage from 1:09 PM to 1:25 PM

Web Services

Major outage from 1:09 PM to 1:25 PM

E-Learning

Major outage from 1:09 PM to 1:25 PM

Support System

Major outage from 1:09 PM to 1:25 PM

Updates
  • Resolved
    Resolved

    Access to web services has been restored - this incident is now resolved.

  • Identified
    Identified

    One of our Kubernetes nodes went offline unexpectedly and has caused several web services to go down. We're working on bringing everything back up.