VATSIM - Networking issues affecting FSD – Incident details

All systems operational

Networking issues affecting FSD

Resolved
Degraded performance
Started 11 months agoLasted about 5 hours

Affected

FSD

Degraded performance from 9:55 AM to 3:03 PM

USA West

Degraded performance from 9:55 AM to 3:03 PM

USA East 1

Degraded performance from 9:55 AM to 3:03 PM

USA East 2

Degraded performance from 9:55 AM to 3:03 PM

Canada

Degraded performance from 9:55 AM to 3:03 PM

United Kingdom

Degraded performance from 9:55 AM to 3:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Our compute provider has patched their networking systems across all regions and has observed full recovery.

  • Monitoring
    Monitoring

    Our compute provider has deployed a fix to all regions. Recovery may still be ongoing as systems return back to normal.
    We'll continue monitoring this issue in case it crops back up.

  • Identified
    Identified

    Our compute provider for FSD and other services is currently experiencing issues globally across their network.
    Users may occasionally be unable to connect to FSD or experience netsplits.
    We will update this incident once we have confirmation that the networking issues have been resolved.