VATSIM - Networking issues causing Datafeed corruption and Slurper outages – Incident details

All systems operational

Networking issues causing Datafeed corruption and Slurper outages

Resolved
Degraded performance
Started 11 months agoLasted about 8 hours

Affected

Web Services

Degraded performance from 2:00 PM to 9:37 PM

Dataserver

Degraded performance from 2:00 PM to 9:37 PM

FSD

Degraded performance from 2:00 PM to 9:37 PM

Germany 1

Degraded performance from 2:00 PM to 9:37 PM

Germany 2

Degraded performance from 2:00 PM to 9:37 PM

AFV

Degraded performance from 2:00 PM to 9:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've restarted more of our systems and are seeing recovery. Please reach out if you're still seeing issues.

  • Identified
    Update

    We are currently seeing network connectivity issues at our provider's datacenter in Frankfurt. Pilots and controllers connected to Germany 1 & 2 may occasionally be timed out by the AFV Slurper and lose audio connection.

    We've also observed occasional corruption of the Datafeed. Applications using the Datafeed (SimAware, VAT-Spy, VATprism, etc) will occasionally not be able to fetch network data.

  • Identified
    Identified

    While the issues with Slurper have resolved, we're still seeing occasional corruption of the Datafeed. Applications using the Datafeed (SimAware, VAT-Spy, VATprism, etc) will occasionally not be able to fetch network data.

  • Monitoring
    Monitoring

    We're starting to see recovery at this time. The Datafeed is back to its normal state and AFV connections are no longer being timed out.
    We'll keep monitoring this incident in case any further issues come up.

  • Identified
    Identified

    Our compute provider is experiencing networking issues that are affecting our Datafeed and Slurper systems.

    VAT-Spy, Simaware, and other consumers of the Datafeed may occasionally receive incorrect or corrupt data.
    Pilots and controllers may occasionally become disconnected from Audio for VATSIM.

    Thank you for your patience while we work towards a resolution with our vendors.