VATSIM - METAR Service Errors – Incident details

All systems operational

METAR Service Errors

Resolved
Major outage
Started 11 months agoLasted about 2 hours

Affected

Web Services

Major outage from 12:30 AM to 2:46 AM

METAR API

Major outage from 12:30 AM to 2:46 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Update

    A temporary fix has been put in place. We continue to implement a permanent solution.

  • Identified
    Identified

    Currently https://metar.vatsim.net is returning 500 errors. We have identified the problem and are working to resolve it.