VATSIM - FSD USA-WEST Network Connectivity – Incident details

All systems operational

FSD USA-WEST Network Connectivity

Resolved
Degraded performance
Started 10 months agoLasted about 5 hours

Affected

FSD

Degraded performance from 8:54 PM to 1:53 AM

Automatic Server Selection

Degraded performance from 8:54 PM to 1:53 AM

USA West

Degraded performance from 8:54 PM to 1:53 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. FSD USA-WEST and Automatic Server Selection are fully operational.

  • Monitoring
    Monitoring

    We plan to bring US-WEST and Automatic Server Selection back to full service shortly. Network connectivity issues with one of our providers has been resolved.

  • Identified
    Update

    We are continuing to keep FSD USA-WEST and one server supporting Automatic Server Selection out of service. All other systems remain fully operational.

  • Identified
    Update

    FSD USA-WEST and a server supporting Automatic Server Selection have been disconnected from the network. This removes impact from network operations. Once connectivity is restored we will bring them back into service. At this time everything else is operating properly. New connections will be sent to servers not impacted and existing have been migrated to others.

    When those servers were in service, users may have occasionally been unable to connect to FSD or experienced netsplits.

  • Identified
    Update

    FSD USA-WEST has been taken out of service while connectivity is restored.

  • Identified
    Identified

    One of our upstream providers is experiencing networking problems in their SFO region. This is currently affecting FSD's USA-WEST server.