VATSIM - USA METARs out of date due to AWC outage – Incident details

All systems operational

USA METARs out of date due to AWC outage

Resolved
Degraded performance
Started about 1 year agoLasted about 6 hours

Affected

Web Services

Degraded performance from 4:50 PM to 10:51 PM

METAR API

Degraded performance from 4:50 PM to 10:51 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    METARs for airports in the United States are currently out-of-date due to issues with the Aviation Weather Center. We're monitoring the upstream issue and will close this incident once we have observed recovery.