VATSIM - Network Connectivity Issues – Incident details

All systems operational

Network Connectivity Issues

Resolved
Degraded performance
Started 9 months agoLasted about 2 hours

Affected

FSD

Degraded performance from 9:52 AM to 11:30 AM

Automatic Server Selection

Degraded performance from 9:52 AM to 11:30 AM

USA West

Degraded performance from 9:52 AM to 11:30 AM

USA East 1

Degraded performance from 9:52 AM to 11:30 AM

USA East 2

Degraded performance from 9:52 AM to 11:30 AM

Canada

Degraded performance from 9:52 AM to 11:30 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are seeing recovery of all connections at this time. We believe this was related to an incident at an upstream provider..

  • Investigating
    Update

    We are continuing to investigate this incident. We are also aware one of our upstream providers is having a network issue, which may be contributing to our connectivity problems. Updates will follow.

  • Investigating
    Investigating

    We are currently investigating potential issues with VATSIM network connectivity. Please stay tuned for updates.