VATSIM - FSD netsplit due to upstream network issues – Incident details

All systems operational

FSD netsplit due to upstream network issues

Resolved
Major outage
Started 9 months agoLasted about 9 hours

Affected

Web Services

Major outage from 5:24 AM to 2:17 PM

Dataserver

Major outage from 5:24 AM to 2:17 PM

FSD

Major outage from 5:24 AM to 2:17 PM

USA West

Major outage from 5:24 AM to 2:17 PM

Updates
  • Resolved
    Resolved

    Our upstream provider has resolved the issue.

    We have enabled traffic to USA West.

  • Identified
    Update

    We have moved the Dataserver to another region and cordoned USA-WEST. The network is operating at reduced capacity until we have confirmation that the upstream issue is resolved.

  • Identified
    Update

    Our compute provider has acknowledged the issue, for updates on their end please see here: https://status.digitalocean.com/incidents/gp9bzm1hnlk4

  • Identified
    Identified

    USA-WEST FSD is unable to communicate with its hub due to networking issues at our compute provider. Various systems are impacted.