VATSIM - METAR outage – Incident details

All systems operational

METAR outage

Resolved
Degraded performance
Started 8 months agoLasted about 6 hours

Affected

Web Services

Degraded performance from 1:29 PM to 7:14 PM

METAR API

Degraded performance from 1:29 PM to 7:14 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are aware of an upstream issue with our METAR provider (US NOAA). We will post an update when the issue is resolved.