VATSIM - Audio for VATSIM outage – Incident details

All systems operational

Audio for VATSIM outage

Resolved
Major outage
Started 7 months agoLasted 16 minutes

Affected

AFV

Major outage from 2:43 AM to 3:00 AM

Voice Server

Major outage from 2:43 AM to 3:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.