VATSIM - METARs missing on some clients due to upstream outage – Incident details

All systems operational

METARs missing on some clients due to upstream outage

Resolved
Degraded performance
Started 6 months agoLasted about 4 hours

Affected

Web Services

Degraded performance from 7:29 PM to 11:55 PM

METAR API

Degraded performance from 7:29 PM to 11:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've now implemented a fix to get METARs back in order. We'll monitor it for the next while to confirm it's working properly.

  • Identified
    Identified

    Our upstream data provider for METARs is returning unexpected data. We're working on implementing a workaround.