VATSIM - Partial Kubernetes cluster outage affecting web and authentication services – Incident details

All systems operational

Partial Kubernetes cluster outage affecting web and authentication services

Resolved
Partial outage
Started 4 months agoLasted about 1 hour

Affected

Infrastructure

Degraded performance from 5:39 PM to 6:28 PM

Kubernetes Cluster

Degraded performance from 5:39 PM to 6:28 PM

Web Services

Partial outage from 5:39 PM to 6:00 PM, Operational from 6:01 PM to 6:28 PM

Connect

Partial outage from 5:39 PM to 6:00 PM, Operational from 6:00 PM to 6:28 PM

myVATSIM

Partial outage from 5:39 PM to 6:00 PM, Operational from 6:00 PM to 6:28 PM

Terminal

Partial outage from 5:39 PM to 6:00 PM, Operational from 6:00 PM to 6:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    All services are back to full functionality. We'll continue monitoring for a bit to ensure stability.

  • Identified
    Identified

    We've identified the issue and have verified most services are back to full functionality. We're still working on resolving issues with the METAR service.

  • Investigating
    Investigating
    We are currently investigating this incident.