VATSIM - FSD Connection Issues – Incident details

All systems operational

FSD Connection Issues

Resolved
Major outage
Started about 2 months agoLasted about 8 hours

Affected

FSD

Major outage from 1:50 PM to 6:21 PM

USA West

Major outage from 1:50 PM to 6:21 PM

USA East 1

Major outage from 1:50 PM to 6:21 PM

USA East 2

Major outage from 1:50 PM to 6:21 PM

Canada

Major outage from 1:50 PM to 6:21 PM

United Kingdom

Major outage from 1:50 PM to 6:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are aware of issues affecting ATC and pilot client connections to the FSD servers. We're investigating the root cause.