VATSIM - New user registration unavailable – Incident details

All systems operational

New user registration unavailable

Resolved
Partial outage
Started 2 months agoLasted about 2 hours

Affected

Web Services

Partial outage from 11:59 PM to 2:15 AM

myVATSIM

Partial outage from 11:59 PM to 2:15 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    Due to a vendor outage, new user registration is temporarily unavailable. We're working on mitigating the issue.