VATSIM - Network Connectivity Issues – Incident details

All systems operational

Network Connectivity Issues

Resolved
Partial outage
Started 14 days agoLasted about 2 hours

Affected

Web Services

Degraded performance from 4:18 PM to 4:52 PM, Operational from 4:52 PM to 6:02 PM

Connect

Degraded performance from 4:18 PM to 4:52 PM, Operational from 4:52 PM to 6:02 PM

myVATSIM

Degraded performance from 4:18 PM to 4:52 PM, Operational from 4:52 PM to 6:02 PM

Terminal

Degraded performance from 4:18 PM to 4:52 PM, Operational from 4:52 PM to 6:02 PM

Core API

Degraded performance from 4:18 PM to 4:52 PM, Operational from 4:52 PM to 6:02 PM

Dataserver

Degraded performance from 4:18 PM to 4:52 PM, Operational from 4:52 PM to 6:02 PM

Updates
  • Resolved
    Resolved

    This incident has been closed. Our team is still working in the background to evaluate what occurred. We will continue to monitor through the day.

  • Monitoring
    Monitoring

    Service has been restored at this time. We will continue to monitor before declaring this incident resolved.

  • Identified
    Identified

    We are seeing things begin to stabilize at this time. Our team is still working on full restoration and will continue to update this thread.

  • Investigating
    Investigating
    We are currently investigating this incident.