VATSIM - Network Connectivity Issues – Incident details

All systems operational

Network Connectivity Issues

Resolved
Degraded performance
Started about 1 year agoLasted about 4 hours

Affected

Infrastructure

Degraded performance from 11:30 AM to 11:32 AM, Operational from 11:30 AM to 11:32 AM, Degraded performance from 11:32 AM to 3:43 PM, Operational from 11:32 AM to 3:43 PM

Kubernetes

Degraded performance from 11:30 AM to 3:43 PM

PostgreSQL

Operational from 11:30 AM to 3:43 PM

MySQL

Operational from 11:30 AM to 3:43 PM

Web Services

Degraded performance from 11:30 AM to 3:43 PM

Connect

Degraded performance from 11:30 AM to 3:43 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We have made some infrastructure modifications to handle the high load and service appears to be recovering. We will continue to monitor as the day progresses.

  • Investigating
    UTC
    Investigating

    The VATSIM Tech Team is working to resolve connectivity issues to the network and some related systems caused due to high loads. Updates will continue to be posted.