VATSIM - Learning Center temporarily unavailable – Incident details

USA East 2 experiencing major outage

Learning Center temporarily unavailable

Resolved
Major outage
Started 9 days agoLasted about 1 hour

Affected

Web Services

Operational from 9:50 PM to 11:08 PM

E-Learning

Operational from 9:50 PM to 11:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Due to an issue with an upstream piece of software, a regular upgrade of the Learning Center has failed. We're working on getting things back up and running.