VATSIM - AFV Connection Issues – Incident details
Report an issue
Get updates
Email
Discord
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
AFV Connection Issues
Resolved
Major outage
Started 5 days ago
Lasted 6 minutes
Affected
AFV
Major outage from 6:07 PM to 6:13 PM
Voice Server
Major outage from 6:07 PM to 6:13 PM
API
Major outage from 6:07 PM to 6:13 PM
Updates
Resolved
September 06, 2025 at 6:13 PM
Resolved
September 06, 2025 at 6:13 PM
This incident has been resolved.
Investigating
September 06, 2025 at 6:07 PM
Investigating
September 06, 2025 at 6:07 PM
We are currently investigating this incident.