VATSIM - Audio for VATSIM unavailability – Incident details

All systems operational

Audio for VATSIM unavailability

Resolved
Partial outage 30 %
Started 4 days agoLasted about 13 hours

Affected

AFV

Partial outage from 5:46 PM to 6:22 AM

Voice Server

Partial outage from 5:46 PM to 6:22 AM

API

Partial outage from 5:46 PM to 6:22 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've reset various AFV components and are monitoring. Users may have to re-connect their clients to restore audio.

  • Identified
    Identified