VATSIM - Audio for Vatsim Outage – Incident details
Report an issue
Get updates
Email
Discord
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Audio for Vatsim Outage
Resolved
Major outage
Started 11 months ago
Lasted 33 minutes
Affected
AFV
Major outage from 11:41 PM to 12:15 AM
Voice Server
Major outage from 11:41 PM to 12:15 AM
Updates
Resolved
March 03, 2024 at 12:15 AM
Resolved
March 03, 2024 at 12:15 AM
This incident has been resolved.
Monitoring
March 02, 2024 at 11:53 PM
Monitoring
March 02, 2024 at 11:53 PM
We implemented a fix and are currently monitoring the result.
Investigating
March 02, 2024 at 11:41 PM
Investigating
March 02, 2024 at 11:41 PM
We are currently investigating this incident.