All systems operational

FSD Hub Reboot

Completed
Scheduled for April 02, 2024 at 1:30 PM – 1:41 PM

Affects

FSD
USA West
USA East 1
USA East 2
Canada
Updates
  • Completed
    April 02, 2024 at 1:41 PM
    Completed
    April 02, 2024 at 1:41 PM

    This is now complete.

  • In progress
    April 02, 2024 at 1:30 PM
    In progress
    April 02, 2024 at 1:30 PM
    Maintenance is now in progress
  • Planned
    April 02, 2024 at 1:30 PM
    Planned
    April 02, 2024 at 1:30 PM

    The US FSD Hub server will be rebooted for an OS Upgrade