All systems operational

AFV Bot Server Migration

Completed
Scheduled for April 08, 2024 at 2:00 AM – 2:11 AM

Affects

AFV
Bot Server
Updates
  • Completed
    April 08, 2024 at 2:11 AM
    Completed
    April 08, 2024 at 2:11 AM

    The migration has completed.

  • In progress
    April 08, 2024 at 2:00 AM
    In progress
    April 08, 2024 at 2:00 AM
    Maintenance is now in progress
  • Planned
    April 08, 2024 at 2:00 AM
    Planned
    April 08, 2024 at 2:00 AM

    The AFV bot server needs to be migrated to a new host for Upstream Provider Reasons.