VATSIM - METARs out of date – Incident details

All systems operational

METARs out of date

Resolved
Degraded performance
Started 29 days agoLasted about 13 hours

Affected

Web Services

Degraded performance from 5:52 PM to 6:42 AM

METAR API

Degraded performance from 5:52 PM to 6:42 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Due to an issue with our upstream weather provider, METARs may currently be out of date or unavailable.

    We're working on identifying the exact issue and will update this incident once we know more.