VATSIM - AFV Connection Issues – Incident details
Report an issue
Get updates
Email
Discord
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
AFV Connection Issues
Resolved
Major outage
Started 1 day ago
Lasted 22 minutes
Affected
AFV
Major outage from 4:47 PM to 5:09 PM
Voice Server
Major outage from 4:47 PM to 5:09 PM
API
Major outage from 4:47 PM to 5:09 PM
Updates
Resolved
September 10, 2025 at 5:09 PM
Resolved
September 10, 2025 at 5:09 PM
This incident has been resolved.
Investigating
September 10, 2025 at 4:47 PM
Investigating
September 10, 2025 at 4:47 PM
We are currently investigating this incident.