VATSIM - USA METARs out of date – Incident details

All systems operational

USA METARs out of date

Resolved
Degraded performance
Started 9 months agoLasted 36 minutes

Affected

Web Services

Degraded performance from 4:33 PM to 5:10 PM

METAR API

Degraded performance from 4:33 PM to 5:10 PM

Updates
  • Resolved
    Resolved

    We've updated our services to use the new AWC APIs and are now seeing recent USA METARs populate across the network. This incident is now resolved.

  • Identified
    Identified

    USA METARs are currently out of date due to changes at AviationWeather.gov. We’re working on a fix and will update this incident once resolved.