All systems operational

Denial of service attack affecting myVATSIM and network authentication

Resolved
Degraded performance
Started about 2 months ago Lasted about 8 hours

Affected

Web Services
Connect
myVATSIM
Updates
  • Resolved
    Resolved

    The attack has lifted as of a couple hours ago. We'll continue monitoring for further impact, but at this point the incident is resolved.

  • Monitoring
    Monitoring

    Due to a denial of service attack against our infrastructure, some services may be degraded until the attack ceases. If you encounter errors logging into the network or myVATSIM, please be patient and try again.