All systems operational

Audio for Vatsim Outage

Resolved
Major outage
Started 26 days ago Lasted 26 minutes

Affected

AFV
API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating
    We are currently investigating this incident.