VATSIM - Forum not loading for majority of users – Incident details

All systems operational

Forum not loading for majority of users

Resolved
Major outage
Started 11 months agoLasted about 3 hours

Affected

Web Services

Major outage from 7:00 PM to 9:52 PM

Forum

Major outage from 7:00 PM to 9:52 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've now implemented a fix and will be monitoring for a while longer.

  • Investigating
    Investigating

    Requests to forum.vatsim.net are returning the error "no healthy upstream" for the majority of our users. We are currently investigating this incident.