Errors with Audio For VATSIM Connections

Minor incident Audio for VATSIM (AFV) Network Services
1 hour, 42 minutes

Updates

Resolved

Our Engineering team has resolved the issue impacting voice communications, and requests to these servers should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.

March 23, 2020 · 20:56 UTC
Monitoring

Our engineers have implemented a fix to resolve the issue with connections to voice, and are currently monitoring the situation.

March 23, 2020 · 20:34 UTC
Investigating

Our engineering team is currently investigating an issue impacting connections to the AFV server. During this time, users may experience some issues connecting or staying connected to voice. We apologize for the inconvenience and will share an update once we have more information.

March 23, 2020 · 19:41 UTC