Performance Degradation with Frequency Changes

Minor incident Audio for VATSIM (AFV) Network Services
34 minutes

Updates

Resolved

Our engineering team has resolved the issue affecting performance of frequency changes, and these should be working normally at this time. If you continue to experience problems, please open a ticket with our network team. We apologize for any inconvenience.

March 28, 2020 · 14:55 UTC
Monitoring

Our engineering team has implemented a fix for the issue affecting frequency changes. We will continue monitoring the situation closely.

March 28, 2020 · 14:32 UTC
Issue

Our engineering team is currently investigating an issue impacting frequency changes. During this time, users may experience some slowness while switching frequencies. We apologize for the inconvenience and will share an update once we have more information.

March 28, 2020 · 14:22 UTC