CERT & Stats - Database Scale

Minor Incident Pilot Training Department (PTD) Dataserver Network Services VATSIM.net Website Stats Forums Membership Helpdesk CERT (SSO) Web Services
27 minutes

Update

Resolved

Upgrades are complete and we are all clear!

March 29th, 2020 at 00:16 UTC
Update

Upgrades have been completed and we are bringing all database replicas online. You may notice a few more quick “blips” as this is completed

March 28th, 2020 at 23:59 UTC
Issue

We are currently scaling our primary database clusters which is causing a few errors accessing database-driven services. We expect this to be resolved shortly.

March 28th, 2020 at 23:50 UTC