Heavy Delay with all Network Data

Minor Incident UK-2 GERMANY-2 Dataserver USA-WEST USA-EAST UK-1 SINGAPORE GERMANY CANADA Audio for VATSIM (AFV) Network Services
1 hour, 6 minutes

Update

Resolved

All network issues are now resolved and all services are working normally again. We apologize for any inconvenience caused.

March 31th, 2020 at 15:55 UTC
Monitoring

Our team has applied a fix for the issue and all systems should be operating normally. We apologize for any inconvenience, and thank you for your patience.

March 31th, 2020 at 15:30 UTC
Issue

Our Engineering team is investigating an issue affecting FSD connections across all regions. During this time, users may experience errors, delays with position updates, frequency and private mesages, METARs and any other data sent through the network.

Other services like connections to Audio For VATSIM may also be affected.

We apologize for the inconvenience and will share an update once we have more information.

March 31th, 2020 at 14:55 UTC