logo

Network Connectivity Issues - We are investigating Network Connectivity issues on multiple servers. We are investigating

Resolved

We are resolving this incident as servers appear to be stable at this time

Sat, 21 Jan 2023 02:21:46 +0000

Monitoring

Connectivity has returned to normal and all FSD servers are functioning. We are continuing to monitor the network.

Sat, 21 Jan 2023 02:08:37 +0000

Investigating

We have shifted some connections around to resolve the impact on several servers. Currently, the UK server is still impacted

Sat, 21 Jan 2023 01:59:08 +0000