Audio For VATSIM Connections dropped

Major incident Audio for VATSIM (AFV) Network Services
15 minutes

Updates

Resolved

Our Engineering Team has confirmed that all issues are now resolved. All systems should be operating normally. If this is not the case, please try to reconnecting manually. We apologize for any inconvenience, and thank you for your patience

April 2, 2020 · 12:44 UTC
Monitoring

The issue has been fixed and all systems should be operating normally. You may need to reconnect to the network in order to use voice again. We apologize for any inconvenience, and thank you for your patience.

April 2, 2020 · 12:33 UTC
Issue

Our Engineering team is investigating an issue affecting voice connections. During this time, users may experience downtime in this service.

We apologize for the inconvenience and will share an update once we have more information.

April 2, 2020 · 12:30 UTC