Everything is operational
Database Maintenance - Cluster Upgrades
Resolved
Maintenance has been completed.
Wed, 08 Mar 2023 03:57:39 +0000
Investigating
We have started database maintenance. We will keep this page updated if any issues arise.
Wed, 08 Mar 2023 02:59:53 +0000
Maintenance
We plan to apply updates to our database cluster during this maintenance window. No user impact is expected during this period of time. We will keep this page updated during the maintenance window.
Wed, 08 Mar 2023 02:00:00 +0000