Everything is operational
myVATSIM Intermittent Issues - We are aware of an issue currently effecting myVATSIM where some requests are timing out. We are looking into the problem and will provide updates as we have them.
Resolved
This incident is now resolved.
Fri, 12 May 2023 23:41:49 +0000
Monitoring
We have deployed a mitigation to myVATSIM that should resolve the issue. We will continue to monitor the issue and provide updates as they become available.
Wed, 10 May 2023 20:49:10 +0000
Investigating
We're investigating the intermittent timeout issues with myVATSIM.
Wed, 10 May 2023 20:37:03 +0000