Datafeed Distribution Outage

Major Incident Dataserver Network Services
2 minutes

Update

Resolved

This incident has been resolved

April 23th, 2020 at 18:25 UTC
Issue

We are monitoring an outage with one of our service providers that is impacting delivery of the VATSIM Datafeed. We will update this incident once further information is available from the provider.

April 23th, 2020 at 18:24 UTC