Sudden Disconnects

Minor Incident UK-2 GERMANY-2 UK-1 GERMANY Network Services
19 hours, 27 minutes

Update

Resolved

Connections appear to remain stable again. Many thanks for your patience and understanding. Stay safe!

April 28th, 2020 at 13:53 UTC
Issue

The VATSIM Network Team is aware of ongoing issues where connections are dropped from the UK and GERMANY servers. Unfortunately, this appears to be a third party routing issue which we have no control over.

If you are unable to connect please continue trying other servers.

We apologize for any inconveniences and hope the issue gets solved as soon as possible.

April 27th, 2020 at 18:29 UTC