DNS Resolution Issues

Major incident natTRAK Pilot Training Department (PTD) Dataserver Network Services VATSIM.net Website Stats Forums Indicators Membership Helpdesk CERT (SSO) Web Services
1 hour, 2 minutes

Updates

Resolved

Our vendors team has implemented a fix to resolve the issue with recursive DNS failures and everything is back to normal. We are in touch with them for further details on how to prevent this in the future.

April 30, 2020 · 02:26 UTC
Issue

A failure at one of our network providers is causing some DNS resolution difficulty. Several VATSIM services such as our Datafeed and (Some) web systems are currently experiencing connectivity failures.

We are in contact with our upstream providers and are watching closely for full resolution

April 30, 2020 · 01:27 UTC