Voice ATISs Down

Minor Incident Audio for VATSIM (AFV) Network Services
7 days, 17 hours, 35 minutes

Update

Resolved

This issue has been fixed following last night’s updates.

May 2th, 2020 at 17:35 UTC
Issue

The Audio for VATSIM Team is aware of ATIS’ not working on voice. This should hopefully get fixed with the server updates which will take place on the 2nd May 2020 @0600z.

May 1th, 2020 at 22:39 UTC