Voice ATISs Down

Minor Incident Audio for VATSIM (AFV) Network Services
7 days, 12 hours, 12 minutes

Update

Resolved

All network issues should now been resolved and all ATISs should be working again. If you continue experiencing any issues please let us know at network-report(at)vatsim.net.

Thanks for being a part of #VATSIM!

May 20th, 2020 at 01:18 UTC
Issue

VATSIM’s Network Team is aware of ongoing issues with most voice ATISs not being heard and will work to find a resolution to the issue as soon as possible. We apologize for any inconvenience.

May 19th, 2020 at 13:09 UTC