GERMANY Connections Limited from 19 May 2020 20:00 UTC to 20 May 2020 01:00 UTC

Scheduled maintenance GERMANY-1 Network Services
5 hours

Updates

Update

The GERMANY-1 server has now been restarted and all network ATISs should be working again. If you continue to experience issues please let us know at network-report(at)vatsim.net.

Thanks for being a part of #VATSIM!

May 20, 2020 · 01:16 UTC
Update

The GERMANY-1 server has now been restarted and will shortly start accepting connections. Many thanks for your patience!

May 20, 2020 · 01:00 UTC
Scheduled

New connections to the GERMANY server have been disabled in order to allow us to restart the server later on to fix the remaining ATIS issues without affecting the experience of those connected to the network.

Those already connected to this server can complete their flights/control sessions without being affected as this cap only affects new connections. Please select another server in the meantime.

We apologize for any inconvenience. Thanks for flying #VATSIM!

May 19, 2020 · 20:05 UTC