Datafeed Distribution Outage

Minor incident Dataserver Network Services
35 minutes, 35 seconds

Updates

Resolved

This incident has been resolved

June 19, 2020 · 02:33 UTC
Monitoring

Our Engineering team has implemented a fix to resolve the issue with the dataserver and is monitoring the situation. We will post an update as soon as the issue is fully resolved.

June 19, 2020 · 02:03 UTC
Issue

Our Engineering team is investigating an issue with the population of data in the VATSIM Dataserver. During this time, you may experience an outage with systems (Including third party applications) that rely on the datafeed. We apologize for the inconvenience and will share an update once we have more information.

June 19, 2020 · 01:58 UTC

← Back