No voice ATIS

Minor incident Audio for VATSIM (AFV) Network Services
1 day, 1 hour, 47 minutes

Updates

Resolved

All voice ATISs are back up. Enjoy!

June 22, 2020 · 22:39 UTC
Issue

We have received reports of voice ATISs not functioning properly, and exceptions being thrown when trying to put one up. The team is working to fix this issue. Thanks for your patience.

June 21, 2020 · 20:54 UTC